Zurück   highTV - Forum, Hilfe & News zu HDTV > Video, TV & HDTV Newsgroups > HDTV Technik
Shop Suchen Heutige Beiträge Alle Foren als gelesen markieren
HDTV Technik alt.tv.tech.hdtv (read-only)
 
 
Themen-Optionen Thema bewerten
Alt 16.04.2007, 14:44   #1
Ryan
 
Beiträge: n/a
QAM Tuner Problems

Hello Everyone,
I am in desperate need of some advice. Since I received my new
Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
local HD channels via clear QAM. I am a basic cable subscriber (Wide
Open West / WOW) and was picking up a number of digital stations just
by scanning the digital spectrum with my internal tuner. Everything
was fine until 3/1/07, when suddenly all of my HD channels stopped
coming in. I rescanned the channels numerous times, and although I
was still receiving *some* digital stations, I no longer received the
local HD channels. I even did a hard reset with Panasonic on the
phone, but the rescan did not pick up the HD channels.

Here's the strange part. I picked up an external HD tuner at Circuit
City the other day for another LCD TV that does not have an internal
tuner. Just for fun, I hooked it up to my Panasonic and scanned all
the channels. Sure enough, it picked up the HD channels again.

Does anyone think that it could be a problem with the internal QAM
tuner? Again, I am picking up digital stations, just not the HD
ones. Also, I found some forums where a couple other WOW customers in
central Ohio experienced the same problem as me. One person suggested
that the channels were now being mapped to sub-channels of channels
zero, but that doesn't make any sense to me. The external HD tuner
scans the same range of channels (1-135), and it is picking up the HD
channels just fine.

Any help with this very frustrating issue would be very much
appreciated!

Ryan

 
Alt 16.04.2007, 15:34   #2
Tam/WB2TT
 
Beiträge: n/a
Re: QAM Tuner Problems


"Ryan" <rpatrick@wideopenwest.com> wrote in message
news:1176727471.722678.258860@n59g2000hsh.googlegroups.com...
> Hello Everyone,
> I am in desperate need of some advice. Since I received my new
> Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> local HD channels via clear QAM. I am a basic cable subscriber (Wide
> Open West / WOW) and was picking up a number of digital stations just
> by scanning the digital spectrum with my internal tuner. Everything
> was fine until 3/1/07, when suddenly all of my HD channels stopped
> coming in. ...................


Curious, on the channels that come in, do the translations still work? I
had a similar thing happen with Comcast Cable early this year. A scan of the
QAM channels gets me about 30 channels, but they all translate to channel 0;
that is, I get 30 channel 0s. I have a Sharp LCD set, and everything worked
from September 05 until this year. There are 3 types of QAM cable. When
doing setup, two of these work the same, the third does not work at all.

What worked for me when I still had analog cable was to punch in RF channel
75.1, and step through all the channels up to 99.8. This picked up channels
that were not originally in memory. In fact, it got me some scrambled
channels ( SciFi and Fox News, for instance).

I have a DVR; so, not having the TV work through the QAM input is not a
big deal, but having it work would be nice. It does seem that the cable
companies are changing things again.

Tam


 
Alt 16.04.2007, 16:17   #3
cjdaytonjrnospam@cox.net
 
Beiträge: n/a
Re: QAM Tuner Problems

"Ryan" <rpatrick@wideopenwest.com> wrote:
> Hello Everyone,
> I am in desperate need of some advice. Since I received my new
> Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> local HD channels via clear QAM. I am a basic cable subscriber (Wide
> Open West / WOW) and was picking up a number of digital stations just
> by scanning the digital spectrum with my internal tuner. Everything
> was fine until 3/1/07, when suddenly all of my HD channels stopped
> coming in. I rescanned the channels numerous times, and although I
> was still receiving *some* digital stations, I no longer received the
> local HD channels. I even did a hard reset with Panasonic on the
> phone, but the rescan did not pick up the HD channels.
>
> Here's the strange part. I picked up an external HD tuner at Circuit
> City the other day for another LCD TV that does not have an internal
> tuner. Just for fun, I hooked it up to my Panasonic and scanned all
> the channels. Sure enough, it picked up the HD channels again.
>
> Does anyone think that it could be a problem with the internal QAM
> tuner? Again, I am picking up digital stations, just not the HD
> ones. Also, I found some forums where a couple other WOW customers in
> central Ohio experienced the same problem as me. One person suggested
> that the channels were now being mapped to sub-channels of channels
> zero, but that doesn't make any sense to me. The external HD tuner
> scans the same range of channels (1-135), and it is picking up the HD
> channels just fine.
>
> Any help with this very frustrating issue would be very much
> appreciated!
>
> Ryan


Apparently your cable company is no longer allowing the local hd
channels to come through unscrambled. That is not the same as the
external hd tuner you bought. That gets the stations over the air,
by the atsc tuner, not the qam tuner that cable uses for local hd.

Chip

--
-------------------- http://NewsReader.Com/ --------------------
Usenet Newsgroup Service $9.95/Month 30GB
 
Alt 16.04.2007, 17:43   #4
Ryan
 
Beiträge: n/a
Re: QAM Tuner Problems

On Apr 16, 10:17 am, cjdaytonjrnos...@cox.net wrote:
> "Ryan" <rpatr...@wideopenwest.com> wrote:
> > Hello Everyone,
> > I am in desperate need of some advice. Since I received my new
> > Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> > local HD channels via clear QAM. I am a basic cable subscriber (Wide
> > Open West / WOW) and was picking up a number of digital stations just
> > by scanning the digital spectrum with my internal tuner. Everything
> > was fine until 3/1/07, when suddenly all of my HD channels stopped
> > coming in. I rescanned the channels numerous times, and although I
> > was still receiving *some* digital stations, I no longer received the
> > local HD channels. I even did a hard reset with Panasonic on the
> > phone, but the rescan did not pick up the HD channels.

>
> > Here's the strange part. I picked up an external HD tuner at Circuit
> > City the other day for another LCD TV that does not have an internal
> > tuner. Just for fun, I hooked it up to my Panasonic and scanned all
> > the channels. Sure enough, it picked up the HD channels again.

>
> > Does anyone think that it could be a problem with the internal QAM
> > tuner? Again, I am picking up digital stations, just not the HD
> > ones. Also, I found some forums where a couple other WOW customers in
> > central Ohio experienced the same problem as me. One person suggested
> > that the channels were now being mapped to sub-channels of channels
> > zero, but that doesn't make any sense to me. The external HD tuner
> > scans the same range of channels (1-135), and it is picking up the HD
> > channels just fine.

>
> > Any help with this very frustrating issue would be very much
> > appreciated!

>
> > Ryan

>
> Apparently your cable company is no longer allowing the local hd
> channels to come through unscrambled. That is not the same as the
> external hd tuner you bought. That gets the stations over the air,
> by the atsc tuner, not the qam tuner that cable uses for local hd.
>
> Chip
>
> --
> --------------------http://NewsReader.Com/--------------------
> Usenet Newsgroup Service $9.95/Month 30GB- Hide quoted text -
>
> - Show quoted text -


How would this be? The ATSC tuner would require an external antenna
to be connected, right? I don't have an antenna connected to the
external tuner, just the cable. Also, there are other WOW subscribers
who are receiving clear QAM HD channels just fine.

 
Alt 16.04.2007, 18:21   #5
cjdaytonjrnospam@cox.net
 
Beiträge: n/a
Re: QAM Tuner Problems

"Ryan" <rpatrick@wideopenwest.com> wrote:
> On Apr 16, 10:17 am, cjdaytonjrnos...@cox.net wrote:
> > "Ryan" <rpatr...@wideopenwest.com> wrote:
> > > Hello Everyone,
> > > I am in desperate need of some advice. Since I received my new
> > > Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> > > local HD channels via clear QAM. I am a basic cable subscriber (Wide
> > > Open West / WOW) and was picking up a number of digital stations just
> > > by scanning the digital spectrum with my internal tuner. Everything
> > > was fine until 3/1/07, when suddenly all of my HD channels stopped
> > > coming in. I rescanned the channels numerous times, and although I
> > > was still receiving *some* digital stations, I no longer received the
> > > local HD channels. I even did a hard reset with Panasonic on the
> > > phone, but the rescan did not pick up the HD channels.

> >
> > > Here's the strange part. I picked up an external HD tuner at Circuit
> > > City the other day for another LCD TV that does not have an internal
> > > tuner. Just for fun, I hooked it up to my Panasonic and scanned all
> > > the channels. Sure enough, it picked up the HD channels again.

> >
> > > Does anyone think that it could be a problem with the internal QAM
> > > tuner? Again, I am picking up digital stations, just not the HD
> > > ones. Also, I found some forums where a couple other WOW customers
> > > in central Ohio experienced the same problem as me. One person
> > > suggested that the channels were now being mapped to sub-channels of
> > > channels zero, but that doesn't make any sense to me. The external
> > > HD tuner scans the same range of channels (1-135), and it is picking
> > > up the HD channels just fine.

> >
> > > Any help with this very frustrating issue would be very much
> > > appreciated!

> >
> > > Ryan

> >
> > Apparently your cable company is no longer allowing the local hd
> > channels to come through unscrambled. That is not the same as the
> > external hd tuner you bought. That gets the stations over the air,
> > by the atsc tuner, not the qam tuner that cable uses for local hd.
> >
> > Chip
> >
> > --
> > --------------------http://NewsReader.Com/--------------------
> > Usenet Newsgroup Service $9.95/Month 30GB- Hide
> > quoted text -
> >
> > - Show quoted text -

>
> How would this be? The ATSC tuner would require an external antenna
> to be connected, right? I don't have an antenna connected to the
> external tuner, just the cable. Also, there are other WOW subscribers
> who are receiving clear QAM HD channels just fine.


What external tuner did you get, make and model?
If it has no qam tuner, and it likely doesn't,
the cable itself may be acting as an antenna,
thereby getting your stations that way.

As far as others getting the missing channels,
you said you have basic cable, not digital. That
means that IF you get any additional channels by
qam and not their box, they are not responsible
for the ones that you are not getting. Where I am,
I don't get one of the locals in hd via qam, even
though others do. Should I call the cable company
and complain, "hey, I'm not getting something that
I'm not paying for?" Of course not.

Chip

--
-------------------- http://NewsReader.Com/ --------------------
Usenet Newsgroup Service $9.95/Month 30GB
 
Alt 16.04.2007, 19:24   #6
Guest
 
Beiträge: n/a
Re: QAM Tuner Problems


"Ryan" <rpatrick@wideopenwest.com> wrote in message
news:1176727471.722678.258860@n59g2000hsh.googlegroups.com...
> Hello Everyone,
> I am in desperate need of some advice. Since I received my new
> Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> local HD channels via clear QAM. I am a basic cable subscriber (Wide
> Open West / WOW) and was picking up a number of digital stations just
> by scanning the digital spectrum with my internal tuner. Everything
> was fine until 3/1/07, when suddenly all of my HD channels stopped
> coming in. I rescanned the channels numerous times, and although I
> was still receiving *some* digital stations, I no longer received the
> local HD channels. I even did a hard reset with Panasonic on the
> phone, but the rescan did not pick up the HD channels.
>
> Here's the strange part. I picked up an external HD tuner at Circuit
> City the other day for another LCD TV that does not have an internal
> tuner. Just for fun, I hooked it up to my Panasonic and scanned all
> the channels. Sure enough, it picked up the HD channels again.
>
> Does anyone think that it could be a problem with the internal QAM
> tuner? Again, I am picking up digital stations, just not the HD
> ones. Also, I found some forums where a couple other WOW customers in
> central Ohio experienced the same problem as me. One person suggested
> that the channels were now being mapped to sub-channels of channels
> zero, but that doesn't make any sense to me. The external HD tuner
> scans the same range of channels (1-135), and it is picking up the HD
> channels just fine.
>
> Any help with this very frustrating issue would be very much
> appreciated!
>
> Ryan
>


I have the same problem. I called Comcast and they said that they 'should
come in.' I was thinking that it was a scheme to get us to pay for these
channes since they know that al new HDTV's have built-in tuners.


 
Alt 16.04.2007, 19:31   #7
Ryan
 
Beiträge: n/a
Re: QAM Tuner Problems

On Apr 16, 12:21 pm, cjdaytonjrnos...@cox.net wrote:
> "Ryan" <rpatr...@wideopenwest.com> wrote:
> > On Apr 16, 10:17 am, cjdaytonjrnos...@cox.net wrote:
> > > "Ryan" <rpatr...@wideopenwest.com> wrote:
> > > > Hello Everyone,
> > > > I am in desperate need of some advice. Since I received my new
> > > > Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> > > > local HD channels via clear QAM. I am a basic cable subscriber (Wide
> > > > Open West / WOW) and was picking up a number of digital stations just
> > > > by scanning the digital spectrum with my internal tuner. Everything
> > > > was fine until 3/1/07, when suddenly all of my HD channels stopped
> > > > coming in. I rescanned the channels numerous times, and although I
> > > > was still receiving *some* digital stations, I no longer received the
> > > > local HD channels. I even did a hard reset with Panasonic on the
> > > > phone, but the rescan did not pick up the HD channels.

>
> > > > Here's the strange part. I picked up an external HD tuner at Circuit
> > > > City the other day for another LCD TV that does not have an internal
> > > > tuner. Just for fun, I hooked it up to my Panasonic and scanned all
> > > > the channels. Sure enough, it picked up the HD channels again.

>
> > > > Does anyone think that it could be a problem with the internal QAM
> > > > tuner? Again, I am picking up digital stations, just not the HD
> > > > ones. Also, I found some forums where a couple other WOW customers
> > > > in central Ohio experienced the same problem as me. One person
> > > > suggested that the channels were now being mapped to sub-channels of
> > > > channels zero, but that doesn't make any sense to me. The external
> > > > HD tuner scans the same range of channels (1-135), and it is picking
> > > > up the HD channels just fine.

>
> > > > Any help with this very frustrating issue would be very much
> > > > appreciated!

>
> > > > Ryan

>
> > > Apparently your cable company is no longer allowing the local hd
> > > channels to come through unscrambled. That is not the same as the
> > > external hd tuner you bought. That gets the stations over the air,
> > > by the atsc tuner, not the qam tuner that cable uses for local hd.

>
> > > Chip

>
> > > --
> > > --------------------http://NewsReader.Com/--------------------
> > > Usenet Newsgroup Service $9.95/Month 30GB- Hide
> > > quoted text -

>
> > > - Show quoted text -

>
> > How would this be? The ATSC tuner would require an external antenna
> > to be connected, right? I don't have an antenna connected to the
> > external tuner, just the cable. Also, there are other WOW subscribers
> > who are receiving clear QAM HD channels just fine.

>
> What external tuner did you get, make and model?
> If it has no qam tuner, and it likely doesn't,
> the cable itself may be acting as an antenna,
> thereby getting your stations that way.
>
> As far as others getting the missing channels,
> you said you have basic cable, not digital. That
> means that IF you get any additional channels by
> qam and not their box, they are not responsible
> for the ones that you are not getting. Where I am,
> I don't get one of the locals in hd via qam, even
> though others do. Should I call the cable company
> and complain, "hey, I'm not getting something that
> I'm not paying for?" Of course not.
>
> Chip
>
> --
> --------------------http://NewsReader.Com/--------------------
> Usenet Newsgroup Service $9.95/Month 30GB- Hide quoted text -
>
> - Show quoted text -


Chip,
The issue, as I understand it, is that the cable company is required
to offer the local broadcast stations and cannot scramble them by
law. Even so, my question is more geared to figuring out what went
wrong so that I can fix it. With an internal QAM tuner, you
absolutely can pick up unencrypted digital channels, even if you do
not subscribe to digital cable. There's nothing wrong with that and
the cable companies are well aware of this, although they don't
promote it.

I just want to figure out what the problem could possibly be. Heck,
as soon as I figure it out, I'll be ready to switch to an antenna
anyway. I don't think the HD channels you get through cable look as
good as OTA reception, so I'm probably going to make that switch. But
my technical, curious nature led me to post here to see if anyone knew
anything about this particular issue.

 
Alt 16.04.2007, 20:10   #8
cjdaytonjrnospam@cox.net
 
Beiträge: n/a
Re: QAM Tuner Problems

"Ryan" <rpatrick@wideopenwest.com> wrote:
> On Apr 16, 12:21 pm, cjdaytonjrnos...@cox.net wrote:
> > "Ryan" <rpatr...@wideopenwest.com> wrote:
> > > On Apr 16, 10:17 am, cjdaytonjrnos...@cox.net wrote:
> > > > "Ryan" <rpatr...@wideopenwest.com> wrote:
> > > > > Hello Everyone,
> > > > > I am in desperate need of some advice. Since I received my new
> > > > > Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> > > > > local HD channels via clear QAM. I am a basic cable subscriber
> > > > > (Wide Open West / WOW) and was picking up a number of digital
> > > > > stations just by scanning the digital spectrum with my internal
> > > > > tuner. Everything was fine until 3/1/07, when suddenly all of my
> > > > > HD channels stopped coming in. I rescanned the channels numerous
> > > > > times, and although I was still receiving *some* digital
> > > > > stations, I no longer received the local HD channels. I even did
> > > > > a hard reset with Panasonic on the phone, but the rescan did not
> > > > > pick up the HD channels.

> >
> > > > > Here's the strange part. I picked up an external HD tuner at
> > > > > Circuit City the other day for another LCD TV that does not have
> > > > > an internal tuner. Just for fun, I hooked it up to my Panasonic
> > > > > and scanned all the channels. Sure enough, it picked up the HD
> > > > > channels again.

> >
> > > > > Does anyone think that it could be a problem with the internal
> > > > > QAM tuner? Again, I am picking up digital stations, just not the
> > > > > HD ones. Also, I found some forums where a couple other WOW
> > > > > customers in central Ohio experienced the same problem as me.
> > > > > One person suggested that the channels were now being mapped to
> > > > > sub-channels of channels zero, but that doesn't make any sense to
> > > > > me. The external HD tuner scans the same range of channels
> > > > > (1-135), and it is picking up the HD channels just fine.

> >
> > > > > Any help with this very frustrating issue would be very much
> > > > > appreciated!

> >
> > > > > Ryan

> >
> > > > Apparently your cable company is no longer allowing the local hd
> > > > channels to come through unscrambled. That is not the same as the
> > > > external hd tuner you bought. That gets the stations over the air,
> > > > by the atsc tuner, not the qam tuner that cable uses for local hd.

> >
> > > > Chip

> >
> > > > --
> > > > --------------------http://NewsReader.Com/--------------------
> > > > Usenet Newsgroup Service $9.95/Month 30GB-
> > > > Hide quoted text -

> >
> > > > - Show quoted text -

> >
> > > How would this be? The ATSC tuner would require an external antenna
> > > to be connected, right? I don't have an antenna connected to the
> > > external tuner, just the cable. Also, there are other WOW
> > > subscribers who are receiving clear QAM HD channels just fine.

> >
> > What external tuner did you get, make and model?
> > If it has no qam tuner, and it likely doesn't,
> > the cable itself may be acting as an antenna,
> > thereby getting your stations that way.
> >
> > As far as others getting the missing channels,
> > you said you have basic cable, not digital. That
> > means that IF you get any additional channels by
> > qam and not their box, they are not responsible
> > for the ones that you are not getting. Where I am,
> > I don't get one of the locals in hd via qam, even
> > though others do. Should I call the cable company
> > and complain, "hey, I'm not getting something that
> > I'm not paying for?" Of course not.
> >
> > Chip
> >
> > --
> > --------------------http://NewsReader.Com/--------------------
> > Usenet Newsgroup Service $9.95/Month 30GB- Hide
> > quoted text -
> >
> > - Show quoted text -

>
> Chip,
> The issue, as I understand it, is that the cable company is required
> to offer the local broadcast stations and cannot scramble them by
> law. Even so, my question is more geared to figuring out what went
> wrong so that I can fix it. With an internal QAM tuner, you
> absolutely can pick up unencrypted digital channels, even if you do
> not subscribe to digital cable. There's nothing wrong with that and
> the cable companies are well aware of this, although they don't
> promote it.
>
> I just want to figure out what the problem could possibly be. Heck,
> as soon as I figure it out, I'll be ready to switch to an antenna
> anyway. I don't think the HD channels you get through cable look as
> good as OTA reception, so I'm probably going to make that switch. But
> my technical, curious nature led me to post here to see if anyone knew
> anything about this particular issue.



Can you give the model number of the hd tuner you bought?

Chip

--
-------------------- http://NewsReader.Com/ --------------------
Usenet Newsgroup Service $9.95/Month 30GB
 
Alt 16.04.2007, 21:07   #9
Ryan
 
Beiträge: n/a
Re: QAM Tuner Problems

On Apr 16, 2:10 pm, cjdaytonjrnos...@cox.net wrote:
> "Ryan" <rpatr...@wideopenwest.com> wrote:
> > On Apr 16, 12:21 pm, cjdaytonjrnos...@cox.net wrote:
> > > "Ryan" <rpatr...@wideopenwest.com> wrote:
> > > > On Apr 16, 10:17 am, cjdaytonjrnos...@cox.net wrote:
> > > > > "Ryan" <rpatr...@wideopenwest.com> wrote:
> > > > > > Hello Everyone,
> > > > > > I am in desperate need of some advice. Since I received my new
> > > > > > Panasonic plasma TV (TH-50PX60U) in early January, I was enjoying
> > > > > > local HD channels via clear QAM. I am a basic cable subscriber
> > > > > > (Wide Open West / WOW) and was picking up a number of digital
> > > > > > stations just by scanning the digital spectrum with my internal
> > > > > > tuner. Everything was fine until 3/1/07, when suddenly all of my
> > > > > > HD channels stopped coming in. I rescanned the channels numerous
> > > > > > times, and although I was still receiving *some* digital
> > > > > > stations, I no longer received the local HD channels. I even did
> > > > > > a hard reset with Panasonic on the phone, but the rescan did not
> > > > > > pick up the HD channels.

>
> > > > > > Here's the strange part. I picked up an external HD tuner at
> > > > > > Circuit City the other day for another LCD TV that does not have
> > > > > > an internal tuner. Just for fun, I hooked it up to my Panasonic
> > > > > > and scanned all the channels. Sure enough, it picked up the HD
> > > > > > channels again.

>
> > > > > > Does anyone think that it could be a problem with the internal
> > > > > > QAM tuner? Again, I am picking up digital stations, just not the
> > > > > > HD ones. Also, I found some forums where a couple other WOW
> > > > > > customers in central Ohio experienced the same problem as me.
> > > > > > One person suggested that the channels were now being mapped to
> > > > > > sub-channels of channels zero, but that doesn't make any sense to
> > > > > > me. The external HD tuner scans the same range of channels
> > > > > > (1-135), and it is picking up the HD channels just fine.

>
> > > > > > Any help with this very frustrating issue would be very much
> > > > > > appreciated!

>
> > > > > > Ryan

>
> > > > > Apparently your cable company is no longer allowing the local hd
> > > > > channels to come through unscrambled. That is not the same as the
> > > > > external hd tuner you bought. That gets the stations over the air,
> > > > > by the atsc tuner, not the qam tuner that cable uses for local hd.

>
> > > > > Chip

>
> > > > > --
> > > > > --------------------http://NewsReader.Com/--------------------
> > > > > Usenet Newsgroup Service $9.95/Month 30GB-
> > > > > Hide quoted text -

>
> > > > > - Show quoted text -

>
> > > > How would this be? The ATSC tuner would require an external antenna
> > > > to be connected, right? I don't have an antenna connected to the
> > > > external tuner, just the cable. Also, there are other WOW
> > > > subscribers who are receiving clear QAM HD channels just fine.

>
> > > What external tuner did you get, make and model?
> > > If it has no qam tuner, and it likely doesn't,
> > > the cable itself may be acting as an antenna,
> > > thereby getting your stations that way.

>
> > > As far as others getting the missing channels,
> > > you said you have basic cable, not digital. That
> > > means that IF you get any additional channels by
> > > qam and not their box, they are not responsible
> > > for the ones that you are not getting. Where I am,
> > > I don't get one of the locals in hd via qam, even
> > > though others do. Should I call the cable company
> > > and complain, "hey, I'm not getting something that
> > > I'm not paying for?" Of course not.

>
> > > Chip

>
> > > --
> > > --------------------http://NewsReader.Com/--------------------
> > > Usenet Newsgroup Service $9.95/Month 30GB- Hide
> > > quoted text -

>
> > > - Show quoted text -

>
> > Chip,
> > The issue, as I understand it, is that the cable company is required
> > to offer the local broadcast stations and cannot scramble them by
> > law. Even so, my question is more geared to figuring out what went
> > wrong so that I can fix it. With an internal QAM tuner, you
> > absolutely can pick up unencrypted digital channels, even if you do
> > not subscribe to digital cable. There's nothing wrong with that and
> > the cable companies are well aware of this, although they don't
> > promote it.

>
> > I just want to figure out what the problem could possibly be. Heck,
> > as soon as I figure it out, I'll be ready to switch to an antenna
> > anyway. I don't think the HD channels you get through cable look as
> > good as OTA reception, so I'm probably going to make that switch. But
> > my technical, curious nature led me to post here to see if anyone knew
> > anything about this particular issue.

>
> Can you give the model number of the hd tuner you bought?
>
> Chip
>
> --
> --------------------http://NewsReader.Com/--------------------
> Usenet Newsgroup Service $9.95/Month 30GB- Hide quoted text -
>
> - Show quoted text -


Sure, it's a Samsung DTB-H260F:

http://www.circuitcity.com/ssm/Samsu...oductDetail.do

 
Alt 16.04.2007, 21:47   #10
cjdaytonjrnospam@cox.net
 
Beiträge: n/a
Re: QAM Tuner Problems

> Sure, it's a Samsung DTB-H260F:
>
> http://www.circuitcity.com/ssm/Samsu...em/rpsm/oid/16
> 4855/rpem/ccd/productDetail.do


It does have a qam tuner, so I'll bet your signals levels are
low causing the qam tuner in your television to miss some
channels even though the stb picks them up. You may want
to have the cable company check the lines for you.

Chip

--
-------------------- http://NewsReader.Com/ --------------------
Usenet Newsgroup Service $9.95/Month 30GB
 
Alt 16.04.2007, 22:05   #11
Tom Stiller
 
Beiträge: n/a
Re: QAM Tuner Problems

In article <1176750464.301083.125590@e65g2000hsc.googlegroups.com>,
"Ryan" <rpatrick@wideopenwest.com> wrote:

> Sure, it's a Samsung DTB-H260F:
>
> http://www.circuitcity.com/ssm/Samsu...sm/oid/164855/
> rpem/ccd/productDetail.do
>


If I interpret what i read in the owner's manual correctly:
"ANT / CABLE IN
Connect the AIR antenna or CATV antenna here.
Connect the cable in the event that a local cable
provider is passing through 8-level Vestigial Sideband
(8VSB) and Quadrature Amplitude Modulation (QAM)
on their systems.

Your cable provider is probably passing 8VSB for the local channels.

--
Tom Stiller

PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
7BDA 71ED 6496 99C0 C7CF
 
Alt 16.04.2007, 22:10   #12
Jim Gilliland
 
Beiträge: n/a
Re: QAM Tuner Problems

Ryan wrote:

> The issue, as I understand it, is that the cable company is required
> to offer the local broadcast stations and cannot scramble them by
> law.


That's not entirely true. The cable company is required to deliver your local
channels in the clear. However, it is not required to provide multiple feeds of
your local channels in the clear. So, for example, if your local cable company
already provides the SD version of the NBC affiliate in the clear, they are not
required to also provide the HD version of the same NBC broadcast in the clear.

Nonetheless, nearly every cable company does provide all local HD feeds in the
clear - even though they are not technically required to do so.

> Even so, my question is more geared to figuring out what went
> wrong so that I can fix it. With an internal QAM tuner, you
> absolutely can pick up unencrypted digital channels, even if you do
> not subscribe to digital cable.


My guess is that there is some arcane difference between config of the receiver
and the config of the cable broadcast. Suppose your QAM tuner checks only for
subchannels numbered 10 or less, while your cable company (for some unknown
reason) has numbered the subchannels starting at, say, 30.

The result would be that most tuners would work with that system (though yours
wouldn't) and your tuner would work with most other systems (though not this
one). In other words, it's a bug that would hinder only a small subset of users
and would therefore be easily overlooked by the manufacturer.

I'm not suggesting necessarily that the subchannel is the problem, just that the
problem is one of this nature. There are many other configuration parameters
that might affect the reception of a QAM broadcast.

Have you tried posting your problem on the AVSforum.com?
(http://www.avsforum.com/avs-vb/)

There are a lot of smart people there, and one of them may be familiar with your
tuner, cable co, or both.
 
Alt 16.04.2007, 22:13   #13
cjdaytonjrnospam@cox.net
 
Beiträge: n/a
Re: QAM Tuner Problems

Tom Stiller <tomstiller@comcast.net> wrote:
> In article <1176750464.301083.125590@e65g2000hsc.googlegroups.com>,
> "Ryan" <rpatrick@wideopenwest.com> wrote:
>
> > Sure, it's a Samsung DTB-H260F:
> >
> > http://www.circuitcity.com/ssm/Samsu.../sem/rpsm/oid/
> > 164855/ rpem/ccd/productDetail.do
> >

>
> If I interpret what i read in the owner's manual correctly:
> "ANT / CABLE IN
> Connect the AIR antenna or CATV antenna here.
> Connect the cable in the event that a local cable
> provider is passing through 8-level Vestigial Sideband
> (8VSB) and Quadrature Amplitude Modulation (QAM)
> on their systems.
>
> Your cable provider is probably passing 8VSB for the local channels.


8vsb is for ota signals, qam is for cable.

Chip

--
-------------------- http://NewsReader.Com/ --------------------
Usenet Newsgroup Service $9.95/Month 30GB
 
Alt 16.04.2007, 22:55   #14
Tom Stiller
 
Beiträge: n/a
Re: QAM Tuner Problems

In article <20070416161329.375$IQ@newsreader.com>,
cjdaytonjrnospam@cox.net wrote:

> Tom Stiller <tomstiller@comcast.net> wrote:
> > In article <1176750464.301083.125590@e65g2000hsc.googlegroups.com>,
> > "Ryan" <rpatrick@wideopenwest.com> wrote:
> >
> > > Sure, it's a Samsung DTB-H260F:
> > >
> > > http://www.circuitcity.com/ssm/Samsu.../sem/rpsm/oid/
> > > 164855/ rpem/ccd/productDetail.do
> > >

> >
> > If I interpret what i read in the owner's manual correctly:
> > "ANT / CABLE IN
> > Connect the AIR antenna or CATV antenna here.
> > Connect the cable in the event that a local cable
> > provider is passing through 8-level Vestigial Sideband
> > (8VSB) and Quadrature Amplitude Modulation (QAM)
> > on their systems.
> >
> > Your cable provider is probably passing 8VSB for the local channels.

>
> 8vsb is for ota signals, qam is for cable.
>


Yes, but when a cable company passes along analog channels, as most of
them do, there's nothing to prevent them from passing 8-VSB analog
feeds. That's consistent with the statement in the manual and with the
OP's observation.

--
Tom Stiller

PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
7BDA 71ED 6496 99C0 C7CF
 
Alt 16.04.2007, 23:09   #15
LRC™
 
Beiträge: n/a
Re: QAM Tuner Problems

Ryan wrote:
One person suggested
> that the channels were now being mapped to sub-channels of channels
> zero, but that doesn't make any sense to me.


That would be me. I just did a re-scan on my JVC AV-30W776 and the local
HD channels and subs are on channel 0. I can receive them all with the
exception of WSYX(ABC). Additional channels "in the clear" are at 112-1
thru 112-13. None are labeled.

Like you, this started in early March, when the locals were 201, 202,
203, etc. and were labeled ABC-HD, CBS-HD, etc.





 
 


Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist Aus.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Comcast and QAM tuner Martijn van Duijn HDTV Technik 3 24.03.2007 19:40
TV Tuner Card in PC-trying to tune clear QAM Nate HDTV Technik 13 02.03.2007 00:42
The skinny on Windows Vista, TV Tuner Cards and QAM signals Nate HDTV Technik 7 02.03.2007 00:27
Question about Sharp Aquos QAM tuner Tom T HDTV Technik 5 14.08.2006 17:20
Samsung HDTV tuner reliability problems nermal HDTV Technik 2 06.12.2005 23:33

Powered by vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.